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ABSTRACT

This book provides a comprehensive introduction to the fundamental concepts and
applications of cartography, with a particular focus on digital, thematic, and statistical
maps. It explores how modern mapping technologies transform raw spatial data into
meaningful visual representations that support analysis, decision-making, and
communication. Each chapter presents clear explanations, illustrative examples, and
practical insights into map design, symbolization, data classification, and interpretation.
By bridging foundational cartographic principles with contemporary digital tools, this
book serves as a valuable resource for students, educators, and anyone seeking to
understand how maps are created, analysed, and used in various disciplines.
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INTRODUCTION

Cartography, the science and art of map making, plays a crucial role in transforming complex
geographic information into clear, accessible visual forms. As mapping techniques have

evolved, cartographers now employ various approaches to represent spatial data according to
purpose and audience. Among the most widely used map types are digital maps, thematic maps,

and statistical maps—each offering unique strengths in illustrating location, patterns, and
relationships. This book highlights these three categories to help readers understand how
different mapping methods convey information effectively. The following pages present

examples of each map type, providing users with a practical reference to recognize, interpret,
and apply these maps in both academic and real-world contexts.



PRACTICAL 1
Produce Topography Map



PRACTICAL 1
Produce Topography Map

  OBJECTIVES
To produce digital mapping (Topography Map) by using digital cartography

techniques.

 



 
Work instruction:

1. Choose area based from google earth pro (scale 1: 100000)
2. Insert raster image from google earth pro to AutoCAD software

3. Produce topography map with characteristics of map.
4. Use the generalisation and map design process to produce a new

map (1: 250000)
 

Procedure:
1. Find input data from related sources

2. Identify related method to conduct CADD/GIS software
3. Used command /tools to make topography map

4. Construct practical work procedure, 
example :a. Obtain elevation data b. Generate contour line

c. Construct coordinate transformation d. Create hill shade for
visualization

e. Apply symbiology
f. Map layout / elements

5. Output
 

WORK INSTRUCTION / PROCEDURE



1. Dapatkan 1 Basemap
melalui pembahagian Peta
Topografi Tidak Terhad

(cetakan) yang diberikan oleh
pensyarah kepada beberapa

bahagian tertentu untuk
dibahagikan kepada semua
pelajar bagi satu basemap

tertentu.
 

2. Basemap hendaklah dijadikan sebagai gambar
sebelum dimasukkan pada perisian AutoCAD

untuk dijadikan sebagai rujukan untuk
menghasilkan Peta Topografi secara digital dan

skala yang dipakai adalah 100 000.

3. Layer hendaklah ditambah dan
dinamakan mengikut simbol atau

sebagai polyline atau line iaitu
menggunakan kod seperti JOL sebelum

melakukan proses digitalisasi untuk
mengelakkan sebarang kekeliruan

semasa melakukan tugasan ini.

4. Sambungkan “line atau polyline” mengikut rujukan
basemap untuk menghasilkan Peta Topography yang

mempunyai kemiripan yang sama dan menarik:

Prosedur Kerja:



5. Penggunaan “Hatch” hendaklah disesuaikan
dengan rujukan basemap dengan menggunakan

pelbagai jenis corak dan warna serta diubah mengikut
skala yang sesuai.

6. Pastikan sebarang line atau polyline memakai linetype yang
betul dan sama serta mengubah linetype scale sama seperti

rujukan basemap supaya hasil akhir dapat disamakan dengan
rujukan basemap serta lebih jelas dilihat oleh pelajar dari jauh.

7.Penggunaan Text dalam AutoCAD hendaklah menyerupai dengan rujukan basemap agar mudah dilihat dengan lebih
jelas setelah menyelesaikan tugasan ini



8. Masukkan Frame yang telah diberikan oleh
pensyarah dan sesuaikan dengan hasil akhir (Peta
Topografi yang telah digitalisasi) mengikut skala

yang sesuai.

9. Masukkan atau buat Petunjuk baru ke dalam Frame
tersebut untuk menunjukkan maklumat dan simbol yang
terdapat di dalam Peta Topografi supaya boleh dilihat

oleh umum seperti pelajar dan pensyarah.



10. Pastikan Hasil akhir (Peta Topografi yang telah
digitalisasi) tersebut telah diperiksa melalui “output”

iaitu preview setelah dimasukkan ke dalam layout untuk
mengelakkan sebarang masalah seperti kehilangan data,

text yang tidak jelas dan sebagainya sebelum dicetak.
 



SAMPLE OF DIGITIZE MAP

























PETUNJUK

PETA TOPOGRAFI ALOR GAJAH
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PETA TOPOGRAFI MELAKA TENGAH 
NEGERI MELAKA 
DAERAH MELAKA TENGAH 
MUKIM JORAK

SKIL 1 : 1100

PETUNJUK :
BAKAU

HUTAN RIMBA

JALAN

JAMBATAN
LAUT

LONGKANG
NIPAH

PAYA AIR

PERTANIAN

POKOK GETAH
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RUMPUT
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SKIL 1 : 1250 SYIT PIAWAI : 32 A
GERAN NO. : GM. 2349 P.A. : 1870
SEMUA UKURAN & KELUASAN
TERTAKLUK KEPADA UKURAN HALUS
(FINAL SURVEY)

PRECOMPUTATION PLAN
LOT 1870 (LUAS : 0.3288ha)

MUKIM JORAK
DAERAH MUAR









PRACTICAL 2
Produce Thematic Map using qualitative

symbol with digital mapping practical



PRACTICAL 2
Produce Thematic Map using qualitative symbol with

digital mapping practical

  OBJECTIVES
 To produce digital mapping (Thematic Map) by using
qualitative symbol with digital cartography techniques

 



 
1. Find input data from related sources

2. Identify related method to conduct GIS or any
related software

3. Used command /tools to make thematic map
4. Construct practical work procedure

a. Define the purpose and theme of the map
b. Data collection and preparation (gather spatial data

relevant to the theme)
c. Data visualization (data layers and attribute)

d. Data classification by qualitative categories
e. Apply symbiology (select and design qualitative

symbol)
f. Organize map annotation & display generalization

concept on map g. Map layout / map elements
h. Map review and adjustment

5. Output

WORK INSTRUCTION / PROCEDURE



Prosedur Kerja:
1. Masukkan Basemap iaitu ke dalam Add

Data:
· Daerah_Johor.shp
· Mukim_Johor.shp 

Ini dibuat supaya peta kawasan Johor iaitu
bagi kedua-dua data tersebut terpapar di

bawah .
 

2. Latar belakang hendaklah dibuat
untuk menjadikan peta tersebut

kelihatan menarik. Berikut adalah 2
kaedah yang dibuat:

Kaedah 1
Latar belakang Peta diubah mengikut

perbezaan warna atau mestilah
berlawanan dengan warna peta
tersebut untuk menjadikan peta

timbul dan menonjol kepada tontonan
umum

Kaedah 2
Latar belakang Peta juga boleh

diubah menggunakan Basemap yang
mengikut kesesuaian melalui:

Add Data > Basemap



3.     Ubah skala Data basemap mengikut
kesesuaian saiz untuk memastikan peta dan semua

maklumat dapat dimasukkan tanpa wujud
sebarang masalah sebelum dicetak.

Pemilihan skala adalah seperti contoh yang
ditunjukkan 1 : 900 000

4.     Untuk
Menunjukkan label,

ia boleh dibuat
dengan mengikut
hanya klik kanan

pada ‘Daerah Johor’

Properties > Labels >
klik label > ok

Peta akan
menunjukkan nama

daerah seperti
berikut:



5.     Untuk menjadikan peta tersebut
mempunyai pelbagai jenis warna ulang

langkah yang sama sehingga wujud
perkataan ‘Symbology’ dan mengikut

langkah di bawah:

Symbology > Unique Values > District
> Add All Values > Apply > Ok

6.     Tekan Title pada ‘insert’ untuk menulis Tajuk atau
Topik yang ingin disampaikan kepada tontonan umum

seperti
‘Pemetaan Kawasan Terkenal di Johor’

Teks hendaklah disesuaikan dengan saiz dan jenis font
yang sesuai untuk menjadikannya lebih menarik kepada

tontonan umum



7.     Masukkan Arah Utara sebagai ciri penting
sesebuah peta di atas iaitu di bahagian kanan

seperti berikut
Insert > North Arrow > Ok

Arah Utara sangat penting sebagai rujukan
utama dan membolehkan penonton umum

memahami kedudukan lokasi di dalam peta
tersebut.

8.     Kemudian, masukkan ‘Scale Bar’ di
bahagian bawah

‘Scale Bar’ digunakan untuk menunjukkan jarak
peta yang dipaparkan dengan jarak sebenar di

bumi



9.     Letakkan ‘Neatline’ sebagai latar belakang
bagi gambar-gambar yang ingin ditunjukkan.

Ini dibuat untuk menjadikan peta tersebut lebih
kemas dan menarik seperti berikut:

Insert > Neatline
Penggunaan Text hendaklah lebih besar dan

hanya menggunakan sama ada huruf besar atau
kecil untuk menjadikan text bagi semua gambar

seragam dan kemas

10.     Gunakan ‘marker’
untuk dijadikan sebagai

tanda simbol yang
mempunyai maksud yang
sama untuk disampaikan
kepada tontonan umum.
Berikut adalah langkah

untuk menjadikan marker
sebagai simbol

Marker (klik kanan) >
Properties > Change Symbol

> Edit Symbol > Type >
Picture Marker Symbol

Hasilnya akan
menunjukkan beberapa

simbol yang dapat menjadi
petunjuk bagi umum



11.     Petunjuk juga hendaklah dibuat di
sebelah kiri untuk menunjukkan lokasi berserta

nama kawasan yang menarik

Petunjuk boleh dibuat dengan menggabungkan
simbol dan text menjadi satu bahagian

12.     Akhir sekali, letakkan sebarang hiasan seperti
bendera dan sebagainya untuk menjadikan peta kelihatan

menarik untuk dilihat oleh umum



SAMPLE OF THEMATIC MAP



Ayer Keroh, Melaka

Dewasa: RM15
Kanak-kanak: RM8

Isnin-Khamis: 10am-5pm
Jumaat-Ahad: 9am-6pm

Zoo Melaka

Jalan Ayer Keroh Lama, Melaka

Setiap hari: 9:00 pagi hingga 5:30

petang

Taman Rama-Rama & Reptilia Melaka

Ayer Keroh, Melaka

Percuma

Setiap Hari 24 Jam

Taman Botanikal Melaka

PEMETAAN TAMAN REKREASI DAN RIADAH DI MELAKA 
Melaka terkenal dengan warisan sejarahnya serta pelbagai destinasi rekreasi seperti taman mini, taman bunga, dan taman
haiwan. Setiap tarikan ini menawarkan elemen pendidikan dan hiburan, menjadikan Melaka destinasi mesra keluarga yang

memberikan pengalaman menarik dan berinformasi kepada semua peringkat umur.

Setiap Hari Kecuali Isnin dan
Khamis (9 pagi-6.30 petang)

Ayer Keroh, Melaka

 Percuma

Taman Seribu Bunga 

Melaka Heritage Studio
Ayer Keroh, Melaka

Dewasa: RM50
Kanak-kanak: RM39

Setiap hari: 10am-6pm

Dewasa: RM33
Kanak-kanak (3 hingga 12 tahun): RM29





















The Babbon House
 

CALANTHE ART CAFE
 

IKAN BAKAR PARAMESWARA
 

CENDOL SERI SERKAM

KLEBANG COCONUT SHAKE
 

IKAN BAKAR SG.DUYUNG
Alai,Melaka
Isnin-Ahad 4pm-11.30PM

KUIH KERIa
ANTARABANGSA
Klebang,Melaka
Isnin-Ahad 10AM-6PM

ASAM PEDAS CLAYPOT
 

MELAKA TENGAH

JASIN

NANCY KITCHEN
 

Umbai,Pernu Pangkalan
Isnin-Ahad 5PM-12AM

Kota Laksamana,Melaka
Isnin-Ahad 10AM-9PM

Kota Laksamana,Melaka
Isnin-Ahad 11AM-9PM

Hang Kasturi,Melaka
Isnin-Ahad 8.30AM-10PM

Klebang Besar,Melaka
Isnin-Ahad 11AM-6.30PM

Kampung Koalam,Merlimau
Isnin-Ahad 10.30AM-5.45PM

Taman Kota Laksamana,Melaka
Selasa-Ahad 5.30PM-1AM

Umbai,Pernu Pangkalan
Isnin-Ahad 5PM-12AM

pak putra
tandoori&naan

HARI KARTOGRAFI & GIS 2025
 “Melakar Peta Membina Realiti.”

Peta Makanan VIRAL @ Melaka
1:350,000

ALOR GAJAH

PETUNJUK

Lokasi pin

Masa



TambunanTambunan

Penampang

Gua Gomantong

Kinabatangan, Sabah

Isnin - Khamis, Sabtu & Ahad : 8 am - 1 pm
                                                   2 pm - 5 pm
Jumaat : 8 am - 11.30 am
               2 pm - 5 pm

Danum Valley Conservation Area

Isnin - Khamis : 8 am - 1 pm
                          2 pm - 5 pm
Jumaat : 8 am - 11.30 am
               2 pm - 5 pm

Lahad Datu, Sabah

Gunung Kinabalu

Ranau, Sabah

Setiap hari (24 jam)

Mari Mari Cultural Village

Kota Kinabalu, Sabah

Setiap hari :
10 am - 2 pm

Poring Hot Spring

Ranau, Sabah

Setiap hari :
8 am - 5 pm

Pulau Manukan

Pulau Manukan, Sabah

Setiap hari :
7.30 am - 10 pm

Tambunan Rafflesia Reserve

Tambunan, Sabah

Isnin - Sabtu :
8 am - 3 pm

Tip of Borneo

Kudat, Sabah

Setiap hari (24 jam)

Pulau Mantanani

Pulau Mantanani, Sabah

Setiap hari :
8 am - 3 pm

Sepilok Orang Utan
Rehabilitation Centre

Sandakan, Sabah

Setiap hari :
9 am - 4 pm

HARI KARTOGRAFI & GIS 2025
“MELAKAR PETA MEMBINA REALITI”

PETA PELANCONGAN DI SABAH

1 : 2,400,000

SandakanSandakan

KinabatanganKinabatangan

Lahad DatuLahad Datu

Semporna
Tawau

PensianganSipitang

Tenom

Keningau
Beaufort

Kuala Penyu

Papar

RanauRanau

Labuk & Sugut
Kota KinabaluKota Kinabalu

Tuaban

Kota Belud
Kota Marudu

Pitas

KudatKudat









 St.PHILIPS
ANGLICAN
CHURCH

 SRI
SUBRAMANIAR

TEMPLE

HARI KARTOGRAFI & GIS 2025
“Melakar Peta Membina Realiti”

JOHOR
ANCIENT
CHINESE
TEMPLE

 SULTAN ABU
BAKAR STATE

MOSQUE

 ARULMIGU SRI
RAJAKALIAMMAN GLASS

TEMPLE

SAN CHING TIAN
TEMPLE

St.PHILIPS ANGLICAN
CHURCH

FAMOUS SACRED PLACES IN  JOHOR

MASJID JAMEK
SULTAN

IBRAHIM

CHURCH OF
IMMACULATE
CONCEPTION

SULTAN ABU BAKAR
STATE MOSQUE SAN CHING TIAN TEMPLE

📍 Muar, Johor
🏗️ Built in 1930
🕌 Known for Islamic–Western
architecture
🌟 Landmark by the Muar River
⏰ Open: Daily, 5:00 AM – 10:00 PM

📍 Johor Bahru, Johor
🏗️ Built in 1892–1900
🕌 Combines Victorian and Moorish
architecture
🌟 Official state mosque of Johor
⏰ Open: Daily, 5:00 AM – 10:00 PM

📍 Johor Bahru, Johor
🏗️ Built in the 19th century
🏯 Dedicated to five major Chinese
deities
🌟 One of Johor’s oldest functioning
temples
⏰ Open: Daily, 7:00 AM – 5:00 PM

📍 Johor Bahru, Johor
🏯  Dedicated to the Three Pure
Ones (Taoism)
🌟 Known for its grand architecture
and detailed carvings
⏰ Open: Daily, 7:00 AM – 5:00 PM

📍 Segamat, Johor
⛪ Built in the 20th century
🌟 One of Johor’s oldest Anglican
churches
⏰  Open: Daily, 8:00 AM – 6:00
PM

CHURCH OF
IMMACULATE
CONCEPTION

📍 Johor Bahru, Johor
⛪ Built in 1927
🌟  One of Johor’s oldest
Roman Catholic churches
⏰  Open: Daily, 8:00 AM –
6:00 PM

SRI SUBRAMANIAR
TEMPLE

📍Jalan Tun Abdul Razak, Johor Bahru, Johor
🏗️ Built: 1922 (renovated and reopened in 2009)
⏰ Open: Daily, 7:00 AM – 10:00 PM
🌟  Significance: One of the world’s few temples
made mostly of glass, symbolizing purity and
spiritual reflection. A major tourist attraction
and important site for Hindu devotees.

📍  Jalan Dato Mohd Ali, Mersing,
Johor
🏗️ Built: Early 20th century
⏰ Open: Daily, 7:00 AM – 9:00 PM
🌟  Significance: One of the main
Hindu temples in Mersing, dedicated
to Lord Murugan. 

1.

2.

3.

4&85.6.7.

1:1,073,621
MASJID JAMEK

SULTAN IBRAHIM
JOHOR ANCIENT

CHINESE TEMPLE

ARULMIGU SRI RAJAKALIAMMAN
GLASS TEMPLE

: Shows the 4 districts that involved
MUAR

SEGAMAT
MERSING 

JOHOR BAHRU 

1

8

7

6

5

3
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1. Satay Muar
2.Mee Bandung Muar
3.Asam Pedas Muar 
4.Otak-Otak Muar

1.Nasi Briyani Gam Batu
Pahat 

2.Mee Racun Batu Pahat 
3.Nasi Ambeng Jawa

Johor

1.Durian Segamat 
2.Nasi Goreng Power

Segamat
3.Mee Hailam Segamat 

1.Ikan Bakar Mersing
2.Ketam Masak Lemak

Cili Api
3.Keropok Lekor Johor

Peta Makanan Ikonik Di Negeri JohorPeta Makanan Ikonik Di Negeri Johor

Batu
Pahat

Keluang Segamat

1. Lontong Darat / Lontong
Kering

2.Seafood Teluk Sengat &
Tanjung Balau

3.Nasi Dagang Johor

1.Kacang Pool Haji
2.Laksa Johor
3.Jabbar Bhai Briyani

Mersing

3

1

3

2

Vr
oom..Vroom

1

2
3

4

Senarai Nama 
Hidangan Signature

Jalan-Jalan Cari MakanJalan-Jalan Cari Makan

Muar

Kota 
Tinggi

Johor
Bahru

Pontian
1.Nasi Lemak Wak Kentut
2.Mee Rebus Pontian
3.Ikan Bakar Pontian

1.Keluang Rail Coffee 
2.Nasi Lemak Keluang 
3.Kluang Mee Kari

1:1,250,000

H a r i  K a r t o g r a f i  &  G I S  2 0 2 5H a r i  K a r t o g r a f i  &  G I S  2 0 2 5
“Melakar Peta Membina Realiti”
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2
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3

PontianPontian

MersingMersing

Kota TinggiKota Tinggi

Johor

Bahru
Johor
Bahru

KeluangKeluang

1

MuarMuar

Batu 
Pahat
Batu 
Pahat

SegamatSegamat

3
2

1 2
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PRACTICAL 3
Produce Thematic Map using quantitative

symbol with digital mapping practical



PRACTICAL 3
Produce Thematic Map using quantitative symbol with 

digital mapping practical

  OBJECTIVES
 To produce digital mapping (Thematic Map) by using

quantitative symbols with digital cartography techniques



1. Define the purpose and theme of the map (environment 
    habitats, forest cover, land use)
2. Prepare at least a list of statistic information/data   
   according to the state in Malaysia
   ** (Source of data should be stated and verified). 
3. Input your data in Microsoft Excel to produce a graph  
   (Graph can be bar, line, pie or etc. 
4. Based Map is in shape file format (.*shp).
5. Make sure to produce only one statistical map that is 
    suitable with statistical data.
    Example:
    a. Point Map b. Choropleth Map c. Isopleths Map 
    d. Flow Map
6. Please put the elements below in your map. 
    a. Legend b. Cardinal point c. Suitable symbols 
    d. Prepared by e. The map statistic layout in Arc Map 
    software. f. Map Title g. Scale
7. Insert layer of based map GIS/QGis software.
8. Produce thematic map with quantitative symbols.

WORK INSTRUCTION / PROCEDURE



1. Masukkan Basemap iaitu ke dalam Add
Data:

· Daerah_Johor.shp
· Mukim_Johor.shp

Ini dibuat supaya peta kawasan Johor iaitu bagi
kedua-dua data tersebut terpapar di bawah .

2. Latar belakang
hendaklah dibuat untuk
menjadikan peta tersebut

kelihatan menarik. Berikut
adalah 2 kaedah yang

dibuat:
Kaedah 1:

Latar belakang Peta
diubah mengikut

perbezaan warna atau
mestilah berlawanan

dengan warna peta tersebut
untuk menjadikan peta
timbul dan menonjol

kepada tontonan umum
Kaedah 2:

Latar belakang Peta juga
boleh diubah menggunakan

Basemap yang mengikut
kesesuaian melalui:

Add Data > Basemap

Kaedah 1

Kaedah 2



3. Ubah skala Data basemap mengikut
kesesuaian saiz untuk memastikan peta dan
semua maklumat dapat dimasukkan tanpa
wujud sebarang masalah sebelum dicetak.

Pemilihan skala adalah seperti contoh yang
ditunjukkan

1 : 1, 200 000

Kaedah 3:
Latar belakang peta juga boleh diambil dari laman web atau

gambar yang menarik seperti berikut: 

Insert > Picture

Pemilihan sesuatu latar belakang hendaklah dibuat sebaik mungkin
agar tidak menjejaskan pandangan pembaca membaca peta tersebut.

Kaedah 3



4. Untuk Menunjukkan label, ia boleh dibuat dengan
mengikut hanya klik kanan pada ‘Daerah Johor’

Properties > Labels > klik label > ok
Peta akan menunjukkan nama daerah seperti berikut:

5. Tekan Title pada ‘insert’ untuk menulis Tajuk atau
Topik yang ingin disampaikan kepada tontonan umum

seperti
‘Pemetaan Keluaran Dalam Negara Kasar (KDNK)

Mengikut Daerah Pentadbiran Johor Pada Tahun 2015-
2020’

Teks hendaklah disesuaikan dengan saiz dan jenis font
yang sesuai untuk menjadikannya lebih menarik kepada

tontonan umum



6. Masukkan Arah Utara sebagai ciri penting sesebuah
peta di atas iaitu di bahagian kanan seperti berikut

Insert > North Arrow > Ok

Arah Utara sangat penting sebagai rujukan utama dan
membolehkan penonton umum memahami kedudukan

lokasi di dalam peta tersebut.

7. Kemudian, masukkan ‘Scale Text’ di bahagian
bawah

‘Scale Text’ dapat menunjukkan skala peta dengan skala
di dunia nyata bagi memudahkan pembaca mengenal

pasti peta tersebut.



8.     Untuk menghasilkan peta berdasarkan data
statistik berikut adalah langkah yang perlu dibuat:

(Right Click) Daerah Johor > Properties > Symbology >
Quantities > Graduated Colors

Ini akan menjadikan peta bagi setiap daerah berubah
warna mengikut data iaitu KDNK.

Ini akan menunjukkan variasi warna daripada cerah
kepada gelap

Warna gelap = menunjukkan KDNK yang tinggi seperti
Johor Bahru

Warna cerah= menunjukkan KDNK yang rendah seperti
Mersing

Perubahan warna tersebut dapat menunjukkan
perubahan ketara antara setiap daerah-daerah Johor.

Pastikan Data KDNK yang diambil secara purata antara 5 tahun diletakkan
pada ‘Row’ yang sama untuk mengelakkan kesilapan



9.     Untuk menghasilkan ‘Pie Chart’
untuk menunjukkan sektor ekonomi,

berikut adalah langkah-langkah yang
diambil:

Add Data >Daerah_Johor.shp > Right
Click (Daerah Johor 2) > Properties >

Symbology > Charts > Pie

·Pastikan Data Sektor Ekonomi yang
diambil dalam ‘Table’ tersebut ditulis
mengikut sektor ekonomi serta disusun

mengikut ‘Row’ bagi setiap daerah untuk
mengelakkan kesilapan 

·Pastikan pilih warna yang sesuai untuk
Carta Pai supaya tidak mengelirukan

pembaca



10.     Untuk memaparkan dua jenis data
dalam satu terdapat perkara yang perlu

dibuat seperti berikut:

Right Click (Daerah Johor 2) > ‘Convert
Features to Graphics’

Sebelum Carta Pai diubah:
pastikan size Carta Pai diubah mengikut

kesesuaian teks kerana setelah kepada
Graphics, kerana sebarang bentuk ubah
suai tidak boleh dibuat pada fasa ini

11.     Teks diletakkan ke dalam Carta Pai tersebut untuk menunjukkan
peratusan sektor ekonomi kepada pembaca. Berikut adalah langkah spesifik

untuk teks berikut:
Right Click (Daerah Johor 2) > Label Features > Convert Label to Annotation

Teks tersebut kemudian boleh diletakkan kerana terhubung dengan peta
membolehkan ia dimasukkan ke dalam Carta Pai



12.     Paparan Data juga boleh dibuat dalam
bentuk graf seperti berikut:

View > Graph > Create Graph > Copy as
Graphic

Graf kemudian diubah mengikut kesesuaian
dengan data tersebut seperti contoh berikut:

·Pastikan ‘Neat’ diletakkan sebagai latar
belakang untuk tujuan hiasan bagi graf

tersebut

Paparan data ini juga dapat membantu
pembaca memahami perubahan data yang

dibuat secara tahunan

Data hendaklah diedit dan dimasukkan mengikut
paksi yang sesuai



13.Letakkan petunjuk untuk menunjukkan jumlah keluaran KDNK dalam bentuk angka seperti berikut:

Insert > Legend >Map layers (ambil yang hendak ditunjukkan) > Next > Next > Next > Finish



14.Akhir sekali, lakukan penambahan atau ubah suai untuk menjadikan peta tersebut menarik dan boleh dibaca oleh
pembaca.
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PETA TABURAN KAWASAN BANJIR DI
MALAYSIA PADA TAHUN 2021-2023

PETUNJUK TABURAN:

1. Rendah 0%-30%
2. Sederhana 31%-50% 
3. Kerap 51%-70%
4. Sangat Kerap 71%-100%

1 : 8,000,000

KAWASAN TIDAK KENA BANJIR:

TAHUN 2021

TAHUN 2022

TAHUN 2023 TAHUN 2021 TAHUN 2022 TAHUN 2023





Perbandingan Tahap Haba di Setiap Negeri di
Malaysia bagi Tahun 2022 hingga 2024
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PETA STATISTIK PRESTASI SPM
DI MALAYSIA (2023-2025)
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peta TABURAN PENGHIDAP PENYAKIT
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